Задача в Паскале. с помощью оператора while напишите программу определения идеального веса для взрослых по формуле: ид. вес=рост-100. выход из цикла : значение роста=250
Задача в Паскале. с помощью оператора while напишите программу определения идеального веса для взрослых по формуле: ид. вес=рост-100. выход из цикла : значение роста=250
Ответ(ы) на вопрос:
var a,b,c:integer;
begin
a:=180;
while a<=250 do begin
b:=a-100;
writeln('идеальный вес для ', a ,' метра роста ', b,' килограмм');
a:=a+1;
end;
end.
Не нашли ответ?
Похожие вопросы