Задача1: Составить программу, которая, если введенное число отрицательное, меняет его на противоположное.Задача2: Треугольник существует только тогда, когда сумма любых двух его сторон больше третьей.Дано: a, b, c – стороны пре...

Задача1: Составить программу, которая, если введенное число отрицательное, меняет его на противоположное. Задача2: Треугольник существует только тогда, когда сумма любых двух его сторон больше третьей. Дано: a, b, c – стороны предполагаемого треугольника.Требуется сравнить длину каждого отрезка с суммой двух других. Если хотя бы в одном случае отрезок окажется больше суммы двух других, то треугольника с такими сторонами не существует.
Гость
Ответ(ы) на вопрос:
Гость
(в паскале): program rwerwe; var a,b: integer; begin read(a); If a<0 then begin b=:a*-1; write (,b,); end else write (,a,) end. pr.... var a,b,c: real; begin read (a,b,c) If (ABS(a-b)
Не нашли ответ?
Ответить на вопрос
Похожие вопросы