Задано двузначное число. Составьте программу на языке Паскаль, с помощью которой определите, произведение квадратов цифр этого числа

Задано двузначное число. Составьте программу на языке Паскаль, с помощью которой определите, произведение квадратов цифр этого числа
Гость
Ответ(ы) на вопрос:
Гость
// PascalABC.NET 3.2, сборка 1353 от 27.11.2016 // Внимание! Если программа не работает, обновите версию! begin   var n:=ReadInteger('n=');   Writeln(sqr(n mod 10)*sqr(n div 10)) end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы