Здраствуйте)Прошу помочь!!!!Мне нужно решить задачу, расписав её для паскаля, прошу очень подробно!!!Вот сама задача - Дан массив из N элементов.Написать программу, уменьшающую все элементы массива на единицу.

Здраствуйте)Прошу помочь!!!!Мне нужно решить задачу, расписав её для паскаля, прошу очень подробно!!!Вот сама задача - Дан массив из N элементов.Написать программу, уменьшающую все элементы массива на единицу.
Гость
Ответ(ы) на вопрос:
Гость
program sss; var i,n,k:integer; a:array[1..100]of integer; for i:=1 to n do begin read(k); a[i] := k - 1; write(a[i],' '); end; end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы