1. Написать программу вычисления корня линейного уравнения kx + b = 0/ 2. Даны два числа. Определите, равны или не равны эти числа.
1. Написать программу вычисления корня линейного уравнения kx + b = 0/
2. Даны два числа. Определите, равны или не равны эти числа.
Ответ(ы) на вопрос:
Гость
Var k,b:real;
Begin
WriteLn('kx +b = 0');
Write('k = ');
ReadLn(k);
Write('b = ');
ReadLn(b);
WriteLn('x = ',-b/k);
End.
Var a,b:real;
Begin
WriteLn('Введите два числа');
ReadLn(a,b);
if a=b then WriteLn('Числа равны')
else WriteLn('Числа неравны');
End.
Не нашли ответ?
Похожие вопросы