1. составить программу вычисления значения функции x= 3.56*(а+в) в кубе -5.8в в квадрате +3.8а - 1.5 при любых хначениях а и в 2. найдите сумму следующей последовательности а1+а2+а3+а4.....+аn где n количество элементов задавае...
1. составить программу вычисления значения функции x= 3.56*(а+в) в кубе -5.8в в квадрате +3.8а - 1.5 при любых хначениях а и в
2. найдите сумму следующей последовательности а1+а2+а3+а4.....+аn где n количество элементов задаваемых пользователем
Заранее спасибо)
Ответ(ы) на вопрос:
Program zadacgha;
Var a,b,n,w:integer;
x:real;
begin
Readln(a);
Readln(b);
x:=3.56*(a+b*(a+b))-5.8*b*b-1.5;
Writeln(x:5:5);
Readln(n);
For w:=1 to n do
a:=a*w+a;
Writeln(a);
end.
Не нашли ответ?
Похожие вопросы