1 вариант. Напишите программу, которая вычисляет произведение первых n натуральных чисел
1 вариант. Напишите программу, которая вычисляет произведение первых n натуральных чисел
Ответ(ы) на вопрос:
Гость
var n,i:integer; p:real;
begin
write('n='); readln(n);
p:=1;
for i:=1 to n do p:=p*i;
writeln('p=',p);
end.
Пример:
n=10
p=3628800
Не нашли ответ?
Похожие вопросы