1. Написать программу, которая выводит количество нулей во вводимой с клавиатуры последовательности из 100 целых чисел.
1. Написать программу, которая выводит количество нулей во вводимой с клавиатуры последовательности из 100 целых чисел.
Ответ(ы) на вопрос:
Гость
Program n1;
var a,k,i: integer;
begin
k:=0;
for i:=1 to 100 do
begin
readln(a);
if (a=0) then k:=k+1;
end;
writeln(k);
end.
Не нашли ответ?
Похожие вопросы