1)Напишите программу,в которой вводится символ,если он находится в интервале '0'. . . '9',то на экран выводится его код,в противном случае на экран выводятся следующие за ним 2 символа 2)Напишите программу,которая при вводе лат...

1)Напишите программу,в которой вводится символ,если он находится в интервале '0'. . . '9',то на экран выводится его код,в противном случае на экран выводятся следующие за ним 2 символа 2)Напишите программу,которая при вводе латинской прописной буквы выводит на экран такую же букву,но строчную НА ПАСКАЛЕ!!!!!!!
Гость
Ответ(ы) на вопрос:
Гость
//PascalABC.Net 3.1.0.1200 var     c: char; begin     readln(c);          if c in ['0'..'9'] then         writeln(ord(c))     else         writeln(chr(ord(c) + 1), chr(ord(c) + 2));          if c in ['A'..'Z'] then         writeln(LowCase(c)); end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы