1)Найти в массиве все отрицательные элементы 2)Составить программу уменьшения всех элементов массива в три раза
1)Найти в массиве все отрицательные элементы
2)Составить программу уменьшения всех элементов массива в три раза
Ответ(ы) на вопрос:
Гость
1)
Program n1;
const n=5;
var a: array [1..n] of integer;
i: integer;
begin
for i:=1 to n do readln(a[i]);
for i:=1 to n do if a[i]<0 then writeln(a[i]);
end.
2)
Program n2;
const n=5;
var a: array [1..n] of real;
i: integer;
begin
for i:=1 to n do readln(a[i]);
for i:=1 to n do a[i]:=a[i]/3;
for i:=1 to n do writeln(a[i]);
end.
Не нашли ответ?
Похожие вопросы