1.Составить программу, которая определяет номера позиций символа","2. Составить программу, которая позволяет заменить все гласные символом "*"
1.Составить программу, которая определяет номера позиций символа","
2. Составить программу, которая позволяет заменить все гласные символом "*"
Ответ(ы) на вопрос:
{1.}
var
i: integer;
s: string;
begin
write('Введите строку: ');
read(s);
writeln('Номера позиций символа ",": ');
for i := 1 to length(s) do
if s[i] = ',' then write(i:4);
end.
{2.}
var
i: integer; s: string;
begin
writeln('Введите строку: ');
read(s);
for i := 1 to length(s) do
if s[i] in ['а', 'о', 'э', 'и', 'у', 'ы', 'е', 'ё', 'ю', 'я'] then s[i] := '*'; writeln(s);
end.
Не нашли ответ?
Похожие вопросы