1.Составить программу, которая вводит с клавиатура массив из 5 целых чисел и выводит на экран значение четвертого элемента массива .2.Дан массив из 10 элементов, заполненный удвоенными значениями индексов элементов массива. Чем...
1.Составить программу, которая вводит с клавиатура массив из 5 целых чисел и выводит на экран значение четвертого элемента массива .
2.Дан массив из 10 элементов, заполненный удвоенными значениями индексов элементов массива. Чему равно значение восьмого элемента массива.
Ответ(ы) на вопрос:
1)uses crt;
const n=5;
var a:array[1..n] of integer;
i:integer;
begin
for i:=1 to n do
readln(a[i]);
writeln;
writeln(a[4]);
end.
2)uses crt;
const n=10;
var a:array[1..n] of integer;
i:integer;
begin
for i:=1 to n do
a[i]:=i*2;
writeln(a[8]);
end.
Не нашли ответ?
Похожие вопросы