1. Составить программу нахождения значения функции по заданному х. Программу запустить три раза, проверив каждый интервал.

1. Составить программу нахождения значения функции по заданному х. Программу запустить три раза, проверив каждый интервал.
Гость
Ответ(ы) на вопрос:
Гость
Var X:real; Begin Write('X = ');ReadLn(X); if abs(X)<=2 then Write('Y = ',X*X) else Write('Y = ',1); End. или так: Var X,Y:real; Begin Write('X = '); ReadLn(X); if abs(X)<=2 then Y:=X*X else Y:=1; WriteLn('Y = ',Y) End. Первый запуск: X = 1.3 Y = 1.69 Второй: X = 2.71828 Y = 1 Третий: X = -3.141592 Y = 1
Не нашли ответ?
Ответить на вопрос
Похожие вопросы