№2. Составить программу для решения задачи: задайте целое число; определите, кратно ли оно 10.
№2. Составить программу для решения задачи:
задайте целое число; определите, кратно ли оно 10.
Ответ(ы) на вопрос:
Гость
program pascal;
var n :longint;
begin
writeln ('Введите число:');
read(n);
if n>0 then
if n mod 10 =0 then writeln('Число ',n,' кратное 10')
else
writeln('Число ',n,' не кратное 10');
end.
Не нашли ответ?
Похожие вопросы