5.Tarray4. Дан массив из N элементов. Написать программу, уменьшающую все элементы массива на единицу.
5.Tarray4. Дан массив из N элементов. Написать программу, уменьшающую все элементы массива на единицу.
Ответ(ы) на вопрос:
var
n, i: integer;
A: array of integer;
begin
writeln('Введите размерность массива: ');
readln(n);
SetLength(A, n + 1);
writeln('Введите ', n, ' элементов массива :');
for i := 1 to n do readln(A[i]);
for i := 1 to n do write(A[i] - 1:4);
end.
Не нашли ответ?
Похожие вопросы