60 баллов за решение! Напишите программу для решение такой задачи: В числе 333** дописать справа две цифры так,что бы данное число делилось на 55. С помощью:Pascal

60 баллов за решение! Напишите программу для решение такой задачи: В числе 333** дописать справа две цифры так,что бы данное число делилось на 55. С помощью:Pascal
Гость
Ответ(ы) на вопрос:
Гость
var i:integer; begin i:=33300; while (i mod 55 <> 0) do begin i:=i+1; end; writeln(i,'/55=',i/55); end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы