Дан массив А(40). Упорядочить элементы массива по убыванию. погите написать программу желательно на паскаль Abc

Дан массив А(40). Упорядочить элементы массива по убыванию. погите написать программу желательно на паскаль Abc
Гость
Ответ(ы) на вопрос:
Гость
program asd; const A=40; var mas:array [1..A]of integer; n,i,j,k,x:integer; begin writeln('Исходный массив:'); for i:=1 to A do writeln(i); n:=1; writeln('Отсортированный массив:'); while i>n do  for i:=A downto n do writeln(i); end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы