Дан массив H размером 3*2 составить программу нахождения максимального элемента помогите плиз

Дан массив H размером 3*2 составить программу нахождения максимального элемента помогите плиз
Гость
Ответ(ы) на вопрос:
Гость
program z1; var n: array[1..10,1..10] of integer; i,j,max: integer; begin max:=-1000; writeln('Введите элементы массива'); for i:=1 to 3 do for j:=1 to 2 do begin write('n[',i,',',j,']='); readln(n[i,j]); if n[i,j]>max then max:=n[i,j]; end; writeln('Максимальный элемент равен ',max); end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы