Дан массив, состоящий из целых чисел. Нумерация элементов начинается с 0. Напишите программу, которая выведет элементы массива, номера которых четны

Дан массив, состоящий из целых чисел. Нумерация элементов начинается с 0. Напишите программу, которая выведет элементы массива, номера которых четны
Гость
Ответ(ы) на вопрос:
Гость
var a:array[0..100] of integer;  n,i:integer;  begin  writeln('Введите количество элементов массива');  read(n);  for i:=0 to n-1 do read(a[i]);  for i:=0 to n-1 do  if i mod 2=0 then write(a[i],' ');  end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы