Дана строка. написать программу,заменяющую в строке все буквы "s" на буквы "с" помогите пожалуйста!!!в паскале)

Дана строка. написать программу,заменяющую в строке все буквы "s" на буквы "с" помогите пожалуйста!!!в паскале)
Гость
Ответ(ы) на вопрос:
Гость
Выделить строку и нажать шифт+цтрл-это в левом нижнем углу клавиатуры
Гость
var T:string; k:integer; s,c:char; begin Writeln('Введите строку'); Readln(T); Writeln('Введите буквы s и c'); Readln(c); While not(Pos(s,T)=0) do begin k:=Pos(s,T); T[k]:=c; end; Writeln('Изменённая строка -  ',T); end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы