Дано действительное число X. Составьте программу для вычисления значения функции, если F ( X ) = 2 × X2 + 5 , при X больше 0. F ( X ) = 7×X2-5, в противном случае

Дано действительное число X. Составьте программу для вычисления значения функции, если F ( X ) = 2 × X2 + 5 , при X>0. F ( X ) = 7×X2-5, в противном случае
Гость
Ответ(ы) на вопрос:
Гость
var x,y:integer; begin; readln(x); if x>0 then begin; y:=2*sqr(x)+5; write(y); end else begin; y:=7*sqr(x)-5; write(y); end; end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы