Дано два целых числа. Написать программу, определяющую среднюю арифметическую этих чисел. Результат напечатать с двумя числами после запятой.
Дано два целых числа. Написать программу, определяющую среднюю арифметическую этих чисел. Результат напечатать с двумя числами после запятой.
Ответ(ы) на вопрос:
Гость
begin
Var k,l,m : integer;
var v: double;
writeln('Введите два цисла');
ReadLn(k);
ReadLn(l);
v:=(k+l)/2;
writeln('Среднее арифметическое ',v);
end.
Гость
var a, b: real;
begin
read(a, b);
write((a + b) / 2 : 0 : 2)
end.
Не нашли ответ?
Похожие вопросы