Дано два целых положительных числа a и b . Требуется написать программу, которая находит цифру, на которую оканчивается число a^b.

Дано два целых положительных числа a и b . Требуется написать программу, которая находит цифру, на которую оканчивается число a^b.
Гость
Ответ(ы) на вопрос:
Гость
Pascal ABC Var A,B,C:integer; Begin C:=1; Write('A = ');ReadLn(A); Write('B = ');ReadLn(B); For B:= 1 to B do C:=C*A; WriteLn(C mod 10); End.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы