Дано натуральное число N. Составить программу, печатающую в порядке возрастания в?

Дано натуральное число N. Составить программу, печатающую в порядке возрастания в??е числа кратные 11 в промежутке [1..n]. Число n вводится с клавиатуры. в паскале abc, Тема Множества
Гость
Ответ(ы) на вопрос:
Гость
Var  N, i: integer; begin  readln(N);  for i := 1 to N do     if i mod 11 = 0 then write(i, ' '); end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы