Дано целое число А. Если его значение А меньше больше 0,то необходимо уменьшить его на 4. Написать программу для решения этой задачи.
Дано целое число А. Если его значение А<>0,то необходимо уменьшить его на 4. Написать программу для решения этой задачи.
Ответ(ы) на вопрос:
uses crt;
var a:integer;
begin
readln(a);
if a<>0 then a:=a-4;
writeln(a);
end.
Не нашли ответ?
Похожие вопросы