Дано целое число. составить программу ,определяющую, является ли введенное число кратным 5.
Дано целое число. составить программу ,определяющую, является ли введенное число кратным 5.
Ответ(ы) на вопрос:
var n:integer; begin readln(n); if n mod 5=0 then writeln('kratno 5') else writeln('Ne kratno'); end.
var a: integer; begin writeln('Введите целое число'); readln(a); //Вводим целое число if a mod 5 = 0 then writeln('Число ', a, ' кратно 5') {Если остаток от деления введенного числа на 5 равен 0 (т.е. число кратно 5), то печатаем сообщение о том, что это число кратно 5, иначе печатаем, что не кратно} else writeln('Число ', a, ' не кратно 5'); end. Отметь решение как лучшее, плиз.
Не нашли ответ?
Похожие вопросы