Дано вещественное число x. Напишите программу, которая уменьшает в 2 раза целую часть числа x и выводит на экране монитора результат.
Дано вещественное число x. Напишите программу, которая уменьшает в 2 раза целую часть числа x и выводит на экране монитора результат.
Ответ(ы) на вопрос:
Гость
var x,b:real;
begin
readln(x);
b:= x div 2;
write(b);
end.
Не нашли ответ?
Похожие вопросы