Даны два числа x и y (x меньше больше y). меньшее из чисел заменить их полусуммой. составить программу
Даны два числа x и y (x < > y). меньшее из чисел заменить их полусуммой. составить программу
Ответ(ы) на вопрос:
Гость
Program programma;
Uses crt;
Var x,y: real;
begin clrscr;
write('Введите число x = ');
readln(x);
write('Введите число y = ');
readln(y);
writeln;
if x <> y then
begin
if x
Не нашли ответ?
Похожие вопросы