Даны цэлые числа x,y,c .Напишите программу , которая находит значение выражения x+y/2c и выводит на экран монитора результат
Даны цэлые числа x,y,c .Напишите программу , которая находит значение выражения x+y/2c и выводит на экран монитора результат
Ответ(ы) на вопрос:
var x,y,c: integer; z:real; begin readln(x,y,c); z:=x+y/2c; writeln(z); end.
int x=1,y=2,c=3;
int result=x+y/2*c;
System.out.print(result);
Не нашли ответ?
Похожие вопросы