Даны значения а b c. Составить программу вычислений значения наименьшего отклонения каждого из трёх чисел от их среднего арифметического значения и печати его значения и имени соответствующей переменной.

Даны значения а b c. Составить программу вычислений значения наименьшего отклонения каждого из трёх чисел от их среднего арифметического значения и печати его значения и имени соответствующей переменной.
Гость
Ответ(ы) на вопрос:
Гость
var a,b,c,q:real; begin read(a,b,c); q:=(a+b+c)/3; writeln('a: ',abs(a-q)); writeln('b: ',abs(b-q)); writeln('c: ',abs(c-q));
Не нашли ответ?
Ответить на вопрос
Похожие вопросы