Длина а-сторона квадрата найти и вывести периметр и площадь квадрата. Составить программу

Длина а-сторона квадрата найти и вывести периметр и площадь квадрата. Составить программу
Гость
Ответ(ы) на вопрос:
Гость
QBasic: DIM a AS INTEGER INPUT "Введите длину стороны квадрата",a PRINT "Площадь квадрата со стороной";a;":";a*a PRINT "Периметр квадрата со стороной";a;":";4*a END C#: int a = int.Parse(Console.ReadLine()); Console.WriteLine("Площадь квадрата со стороной " + a + ": " + a*a); Console.WriteLine("Периметр квадрата со стороной " + a + ": " + 4*a);
Не нашли ответ?
Ответить на вопрос
Похожие вопросы