Для разных чисел вводимых с клавиатуры найдите сумму положительных не чётных.Написать программу на Паскале.

Для разных чисел вводимых с клавиатуры найдите сумму положительных не чётных.Написать программу на Паскале.
Гость
Ответ(ы) на вопрос:
Гость
program summ; var n, sum : integer; begin writeln('Вводите числа (введите 0 для выхода):'); sum := 0; repeat readln(n); if ((n>0) and (n mod 2 <>0)) then sum := sum+n; until n=0; writeln ('Сумма положительных нечётных чисел равна ', sum); end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы