Элементы массива вычисляются по формуле: В ( i ) = sin i + cos i. Написать программу, которая выводит значения сорока элементов этого массива в строчку.

Элементы массива вычисляются по формуле: В ( i ) = sin i + cos i. Написать программу, которая выводит значения сорока элементов этого массива в строчку.
Гость
Ответ(ы) на вопрос:
Гость
const n=40; var a:array[1..n] of real; i:integer; begin for i:=1 to n do begin a[i]:=sin (i) + cos (i); write(a[i],' '); end;end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы