ИНФОРМАТИКА ПОЖАЛУЙСТА составьте программу которая заменяет все пробелы заданными символами

ИНФОРМАТИКА ПОЖАЛУЙСТА составьте программу которая заменяет все пробелы заданными символами
Гость
Ответ(ы) на вопрос:
Гость
var s:string; b:char; i,n:integer; begin writeln('Введите текст'); readln(s); writeln('Введите символ'); readln(b); n:=length(s); for i:=1 to n do if s[i]=' '  then  s[i]:=b; writeln(S); end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы