ИНФОРМАТИКА!!!!.Написать программу для вычисления площади ромба (S=1/2 d1d2 ,где d1 и d2 - диагонали ромба)

ИНФОРМАТИКА!!!!.Написать программу для вычисления площади ромба (S=1/2 d1d2 ,где d1 и d2 - диагонали ромба)
Гость
Ответ(ы) на вопрос:
Гость
var d1,d2:integer; s:real; begin read(d1,d2); s:=1/2*d1*d2; write('Площадь равна ',s); end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы