Исло n(0lt;=Nlt;=9). Составьте программу, вычисляющую сумму всех двухзначных чисел, в з?

Исло n(0<=N<=9). Составьте программу, вычисляющую сумму всех двухзначных чисел, в з??писи которых есть цифра N Пж побыстрее!!)))
Гость
Ответ(ы) на вопрос:
Гость
import java.util.*; import java.lang.*; class Brainly{ public static void main(String[] args){ Scanner sc = new Scanner(System.in); // то для ввода int sum = 0; for(int i = 10; i < 100; i++){ sum += i; }; System.out.print(sum); } }
Не нашли ответ?
Ответить на вопрос
Похожие вопросы