Используя класс string написать программу на языке с++ и блок-схему по которой написана программа помогите, пожалуйста!
Используя класс string написать программу на языке с++ и блок-схему по которой написана программа
помогите, пожалуйста!
Ответ(ы) на вопрос:
#include
#include
void main()
{
setlocale(0, "");
std::string str="Жыли,животное,шыло,шиворот";
for (int i = 0;i < str.length();++i)
{
if (((str[i] == 'ш') || (str[i] == 'ж') || (str[i] == 'Ж') || (str[i] == 'Ш'))&&(str[i + 1] == 'ы'))) std::cout << "Ошибка в позиции " << i + 2 << std::endl;
}
system("pause");
}
Не нашли ответ?
Похожие вопросы