Как на паскале abc net написать программу которая выводит на экран текст несколько раз
Как на паскале abc net написать программу которая выводит на экран текст несколько раз
Ответ(ы) на вопрос:
Гость
Program b1; // отмеченные // писать не надо/
var a: string; // строковая переменная//
i: integer; // для цикла for//
n: integer; // кол-во раз//
begin // начало программы//
n:=4; //кол-во раз(в данном случае 4)//
a:='this is a text'; //текст//
for i:=1 to n do //цикл с 1 до n//
writeln(a); // вывод текста с каждой новой строки, если надо все в одну строку, то используем write(a);//
end. //конец//
Не нашли ответ?
Похожие вопросы