Кому не сложно помочь с PascalABC? Дана строка. Некоторые из слов взяты в круглые скоб?
Кому не сложно помочь с PascalABC?
Дана строка. Некоторые из слов взяты в круглые скоб??и. Написать программу, выводящую исходную строку без скобок.
Ответ(ы) на вопрос:
Var S : String;
Begin
Readln(S);
While Pos('(',S)>0 do Delete(S,Pos('(',S),1);
While Pos(')',S)>0 do Delete(S,Pos(')',S),1);
Writeln(S);
end.
Не нашли ответ?
Похожие вопросы