ЛЁГКАЯ ЗАДАЧА ПО ПАСКАЛЮ! ПОМОГИТЕ, ПОЖАЛУЙСТА! Составьте программу которая позволяет удалить второе слово строки s. Строку s, состоящую из 2 слов, разделённых пробеламі, введите с клавbатуры.

ЛЁГКАЯ ЗАДАЧА ПО ПАСКАЛЮ! ПОМОГИТЕ, ПОЖАЛУЙСТА! Составьте программу которая позволяет удалить второе слово строки s. Строку s, состоящую из 2 слов, разделённых пробеламі, введите с клавbатуры.
Гость
Ответ(ы) на вопрос:
Гость
var s: string; x,i: byte; begin writeln('Введите строку:'); readln(s); for i:=2 to length(s) do begin   if s[i]=' '     then begin       x:=i+1;       while (s[x]<>' ') and (x
Не нашли ответ?
Ответить на вопрос
Похожие вопросы