На паскале "Начала программирования" 2. Составить программу, запрашивающую оценки за контрольные работы по информатике и физике. Если их сумма не менее 8, то на экран должен выводиться комментарий «Молодец!», в противном случае...

На паскале "Начала программирования" 2. Составить программу, запрашивающую оценки за контрольные работы по информатике и физике. Если их сумма не менее 8, то на экран должен выводиться комментарий «Молодец!», в противном случае – «Подтянись!». 3. Найти сумму квадратов натуральных чисел от 15 до 25.
Гость
Ответ(ы) на вопрос:
Гость
program zadane2;  var     i,b,c:integer;    begin     Writeln('Оценка за контрольную по Информатике ');    Readln(i);    Writeln('Оценка за контрольную по Физике ');    Readln(b);      c:=i+b;      if (c>=8) then Writeln('Молодец!')         else           Writeln('Подтянись!')       end. program zadane3;  var     i,b:integer;    begin     for i:=15 to 25 do      begin      b:=i*i;      Writeln(b);      end;          end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы