На паскале составить программу которая запрашивает у пользователя целое число и выводит квадрат

На паскале составить программу которая запрашивает у пользователя целое число и выводит квадрат
Гость
Ответ(ы) на вопрос:
Гость
var  i: integer; begin write('введите число '); readln(i); write('квадрат этого числа= ',I*i) end.
Гость
uses crt; var n:integer; begin writeln('Введите число: '); readln(n); writeln('Квадрат числа n=',n*n); end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы