На паскале,написать программу y=(x^6-x^4) / (x^-5+x^-3), при х=3 используя функцию с параметрами.
На паскале,написать программу
y=(x^6-x^4) / (x^-5+x^-3), при х=3 используя функцию с параметрами.
Ответ(ы) на вопрос:
var
x, y : real;
begin
writeln('x = ');
readln(x);
y := (Power(x, 6) - Power(x, 4)) / (Power(x, -5) + Power(x, -3));
writeln('y = ', y);
end.
Не нашли ответ?
Похожие вопросы