Написать программу к задаче: Завести в программе массив под именем TOR из 7 элементов, элементы массива TOR[2,1,2,1,2,1,2], вывести элементы массива на экран и подсчитать сумму элементов массива. Выучить определения массива.

Написать программу к задаче: Завести в программе массив под именем TOR из 7 элементов, элементы массива TOR[2,1,2,1,2,1,2], вывести элементы массива на экран и подсчитать сумму элементов массива. Выучить определения массива.
Гость
Ответ(ы) на вопрос:
Гость
Куда уж проще, создаем массив, заполняем его, нужными числами Создаем переменную в которую будем подсчитать сумму элементов массива S: integer Пишем цикл для перебора каждого элемента for I:=1 to 7 do begin S:=S+A[I]; //тут считаем сумму write(a[i],' '); //выводим end;
Не нашли ответ?
Ответить на вопрос
Похожие вопросы