Написать программу которая бы выводила все четные числа от 1 до 10/ помогите.((
Написать программу которая бы выводила все четные числа от 1 до 10/
помогите.((
Ответ(ы) на вопрос:
program test;
var
i : integer;
begin
for i:=1 to 10 do
begin
if (i mod 2 = 0) then
Writeln(i);
end;
end.
Program z8;
Var i,p:integer;
Begin
p:=10;
i:=2;
while i<=20 do
begin
i:=i+p;
end;
writeln(i,' ');
end.
вот и ответ
Не нашли ответ?
Похожие вопросы