Написать программу, которая делает следующее: 1) Спрашивает у пользователя кол-во чисел 2) После того, как пользователь ввел нужно кол-во чисел, программа выводит их сумму.

Написать программу, которая делает следующее: 1) Спрашивает у пользователя кол-во чисел 2) После того, как пользователь ввел нужно кол-во чисел, программа выводит их сумму.
Гость
Ответ(ы) на вопрос:
Гость
var n,a,s,i:integer; begin write('n = '); readln(n); writeln('Введите ',n,' чисел'); s:=0; for i:=1 to n do  begin  readln(a);  s:=s+a;  end; writeln('s = ',s); end. Пример: n = 5 Введите 5 чисел 12 21 37 40 28 s = 138
Не нашли ответ?
Ответить на вопрос
Похожие вопросы