Написать программу, которая находит минимальное из N чисел; Найдите среднее арифметическое из N чисел. Все на языке С++

Написать программу, которая находит минимальное из N чисел; Найдите среднее арифметическое из N чисел. Все на языке С++
Гость
Ответ(ы) на вопрос:
Гость
#include using namespace std; int main() {     int N,A,M;     double  S = 0;     cout << "N = ", cin >> N, cout << "\n";     cout << "Vvedite N chisel:" << endl;     cin >> A;     M = A;     S+=A;     for(int i=2; i<=N; i++)     {             cin >> A;             if (A
Не нашли ответ?
Ответить на вопрос
Похожие вопросы