Написать программу, которая определяет, делителем каких чисел (среди трех введенных) является число Z. (Язык программирования - Паскаль)

Написать программу, которая определяет, делителем каких чисел (среди трех введенных) является число Z. (Язык программирования - Паскаль)
Гость
Ответ(ы) на вопрос:
Гость
var   A, B, C, Del : integer; begin   write('Введите число A: ');   readln(A);   write('Введите число B: ');   readln(B);   write('Введите число C: ');   readln(C);   write('Введите делитель: ');   readln(Del);   write('Число ', Del, ' является делителем таких чисел: ');   if A mod Del = 0 then write(A, ' ');   if B mod Del = 0 then write(B, ' ');   if C mod Del = 0 then write(C, ' '); end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы