Написать программу, которая подсчитывает количество чисел, оканчивающихся на 6, введенных с клавиатуры. Сигналом окончания ввода является ввод нуля
Написать программу, которая подсчитывает количество чисел, оканчивающихся на 6, введенных с клавиатуры. Сигналом окончания ввода является ввод нуля
Ответ(ы) на вопрос:
Гость
Program n1;
Uses CRT;
Var s,i: integer;
begin
ClrScr;
Writeln('Введите последовательность. Для остановки введите 0 ');
Repeat
readln(i);
If (i mod 6=0)or(i mod 10=0) then s:=s+i;
until i=0;
writeln('Сумма =',s);
readln
end.
Не нашли ответ?
Похожие вопросы