Написать программу которая проверяет является ли число кратно 3 илии оканчивается на 4

Написать программу которая проверяет является ли число кратно 3 илии оканчивается на 4
Гость
Ответ(ы) на вопрос:
Гость
var a: integer; begin readln(a); if (a mod 3 = 0) or (a mod 10 = 4) then writeln('Да') else writeln('Нет') end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы